Knowledge Base

The product key has reached its activation limit

Ngày đăng: 18 Tháng Giêng 2015 9:48 CH

Symptoms:
Product activation of one of the software products as listed below fails with error message:
The product key has reached its activation limit.

Cause:
This problem only occurs if your product key has been activated more than the allowed count of activations as specified as in the license details and if you try an additional activation of the software product.

Solution:
You can easily resolve this issue by yourself by deactivating your license from your current computer. After deactivating your license, you can activate it again on another computer.

To deactivate your product key, please open the application in question and navigate to the file menu.

After that, click on "Help" -> "Deactivate License Key" to deactivate your product key from your current computer.

You can now activate your product key on another computer.

If you are unable to deactivate your product key by yourself, zebNet has to reset the activation limit of your product key.

To request an activation limit reset of your product key, you will need to open a ticket on the Help Desk:
http://support.zebnet.co.uk

Applies to:

  • zebNet NewsTurbo Free
  • zebNet NewsTurbo Basic
  • zebNet NewsTurbo Standard
  • zebNet NewsTurbo Pro
  • zebNet NewsTurbo Server
  • zebNet Backup for PC Pro
  • zebNet Backup for Windows Home Server
  • zebNet Backup for Windows Server
  • zebNet Backup for Chrome 5.0
  • zebNet Backup for Firefox 5.0
  • zebNet Backup for Internet Explorer 5.0
  • zebNet Backup for Opera Browser 5.0
  • zebNet Backup for SeaMonkey 5.0
  • zebNet Backup for IncrediMail 5.0
  • zebNet Backup for Live Mail 5.0
  • zebNet Backup for Outlook 5.0
  • zebNet Backup for Postbox 5.0
  • zebNet Backup for Thunderbird 5.0
  • zebNet Backup for SeaMonkey 5.0
  • zebNet Backup for eM Client 5.0
  • zebNet Backup for Chrome TNG
  • zebNet Backup for Firefox TNG
  • zebNet Backup for Internet Explorer TNG
  • zebNet Backup for Opera Classic TNG
  • zebNet Backup for Opera Browser TNG
  • zebNet Backup for SeaMonkey TNG
  • zebNet Backup for IncrediMail TNG
  • zebNet Backup for Live Mail TNG
  • zebNet Backup for Outlook TNG
  • zebNet Backup for Postbox TNG
  • zebNet Backup for Thunderbird TNG
  • zebNet Backup for SeaMonkey TNG
  • zebNet Backup for eM Client TNG
  • zebNet Backup for Opera Mail TNG

Hãy theo dõi chúng tôi

Connect WhatsApp Telegram Bản tin Nguồn cấp RSS

Nhà phát triển và nhà phát hành phần mềm mạnh mẽ và dễ sử dụng

Từ năm 2008, chúng tôi đã phát triển các sản phẩm phần mềm bán chạy nhất. Không chỉ vì chúng tôi đam mê công việc mình làm, mà còn bởi phần mềm đã trở thành một phần không thể tách rời trong bản chất của chúng tôi.

Bản quyền © 2026 zebNet Ltd. Mọi quyền được bảo lưu. zebNet® là nhãn hiệu đã đăng ký của zebNet Ltd.