Knowledge Base

E8AE: The product key has reached its activation limit

Ngày đăng: 19 Tháng Sáu 2018 2:40 CH

Symptoms:
Product activation of one of the software products as listed below fails with error message:
The product key has reached its activation limit.

Cause:
This problem only occurs if your product key has been activated more than the allowed count of activations as specified as in the license details and if you try an additional activation of the software product.

Solution:
You can easily resolve this issue by yourself by deactivating your license from your current computer. After deactivating your license, you can activate it again on another computer.

To deactivate your product key, please open the application in question and navigate to the file menu.

After that, click on "Help" -> "Deactivate License Key" to deactivate your product key from your current computer.

You can now activate your product key on another computer.

Additional Information:
If you are unable to deactivate your product key by yourself, you can also remove the activation free of charge in your customer account in order to being able to activate it again on another computer.

To manage your activations, just sign in into your account at https://account.zebnet.co.uk and click on the My Activations link. In this section, all available activations are shown so you can easily manage them there.

Please note that you are only able to manage your activations within your customer account, if the software product has previously been registered with zebNet.

Therefore, please ensure that you register your product with zebNet quickly after your purchase to get access to all of your activations. A product registration for managing your activations is not necessary if you purchased your software product directly with zebNet but only when you purchased your software product with one of our partners.

For products directly purchased with zebNet, you will automatically being able to manage your activations through your customer account.

Applies to:

  • MailShelf Basic
  • MailShelf Standard
  • MailShelf Pro
  • MailShelf Server
  • Backup for Chrome 6.0
  • Backup for eM Client 6.0
  • Backup for Firefox 6.0
  • Backup for IncrediMail 6.0
  • Backup for Internet Explorer 6.0
  • Backup for Live Mail 6.0
  • Backup for Mailbird 6.0
  • Backup for Opera Browser 6.0
  • Backup for Outlook 6.0
  • Backup for Pale Moon 6.0
  • Backup for Postbox 6.0
  • Backup for SeaMonkey 6.0
  • Backup for The Bat 6.0
  • Backup for Thunderbird 6.0
  • Backup for Vivaldi 6.0
  • Backup for Waterfox 6.0
  • Bookmark Manager 1.0

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